So einfach installierst du WordPress auf deinem Webserver

Voraussetzungen für WordPress Bevor man mit der Installation von WordPress beginnt, sollte man sich vergewissern, ob der Server bzw. Webspace, auf dem man die Installation durchführen möchte, auch alle Voraussetzungen erfüllt. Für WordPress 5.4 gelten die folgenden Anforderungen: Webspace, am einfachsten mit Apache als Webserver (alternativ NGINX) PHP ab der Version 7.4 MySQL-Datenbank ab der Version 5.6 oder MariaDB ab …

So einfach installierst du WordPress auf deinem Webserver Read More »